Forum


Arco van Bergen
2%
Posts: 2

TF Forum

TF Forum
November 22, 2022

I have installed Forum Pro

In the layout there is a SUBMIT button but it is not functioning

How can I remove this button?


Tech Fry
100%
Posts: 778

November 22, 2022

Hello

In the menu item TF Forum -> List All Topics, under the tab Options you can enable or disable the button (Action button).

To make Submit button work, create a new menu Item for TF Forum -> Create New Topic. Then select this menu item for New Topic. 


Arco van Bergen
2%
Posts: 2

November 23, 2022

Thanks


Michael Michael
9%
Posts: 9

December 10, 2023

I'm using the 2.0.5 Pro version of TF Forum. Has the link structure changed in the last year because I just can't find the option to enable the Action Button.


Michael Michael
9%
Posts: 9

December 10, 2023

Nevermind, I found it.


Wargate Wargate
2%
Posts: 2

December 26, 2023

Hello,

Is it possible to add titles to the forum users or at least to mark some users as support team members?

It would be even better if there is a possibility to add custom links to every member. This way I can link them to their CV pages.

Also is there a possibility to display attached images as inline images instead of links?


Wargate Wargate
2%
Posts: 2

December 26, 2023

I also noticed that any formatting instead of the new lines is cleared after the submission.

So no matter if I bold something it won't be displayed.

And the attachment is not working.


Tech Fry
100%
Posts: 778

December 26, 2023

Hello

Users are handled by Joomla core. The component doesn't stores any user related information. You can use custom fields to add extra information about the users.

Attaching images as inline is good option. We will include this in future versions. We are working on the attachments issue.

There is option in the component for removing formatting.

 

 


Login to Reply